CRMery 2.0.10

Note: Please note: Joomla.org and CRMery support ended for Joomla 2.5 in December 2014. As such, going forward our development team will be focusing our attention and resources to the Joomla 3.2 and above version of CRMery (only). Also going forward, our QA team will no longer be testing Joomla 2.5 for compatibility with each release. […]

Continue reading


CRMery 2.0.9

Note: Please note: Joomla.org and CRMery support ended for Joomla 2.5 in December 2014. As such, going forward our development team will be focusing our attention and resources to the Joomla 3.2 and above version of CRMery (only). Also going forward, our QA team will no longer be testing Joomla 2.5 for compatibility with each release. […]

Continue reading


CRMery 2.0.7

Fixed Bugs (76)   Fixed Add / Edit Deal … Deal (tab) Name should be required before saving.   Fixed Add / Edit Deal … Custom (tab) … not requiring ANY required custom fields to be entered before Saving the Deal.   Fixed Add / Edit Person … Custom (tab) not requiring Picklist or Date custom fields to […]

Continue reading


CRMery 2.0.6

Fixed Bugs (11)   Fixed an error that would appear if email is not configured on the server and if accessing / triggering the CRMery Morning Coffee Report cron job link   Fixed Form Wizard data (Lead or Contact) not saving unless logged in as a CRMery user. This bug was caused by the CRMery 2.0.5 security […]

Continue reading


CRMery 2.0.5

Fixed Bugs (28)   Fixed Company page … Website field from adding local site domain before the external domain name.   Fixed / Updated CRMery’s post installation message   Fixed / Updated the CRMery dashboard “Click here to update” link to reflect the move in membership services from www.crmery.com to www.websparkinc.com and updated the CRMery latest version check […]

Continue reading


CRMery 2.0.4

Note: Due to updates in the Joomla.org code, it is highly recommended to at least update to Joomla 2.5.16 or higher OR Joomla 3.2.0 or higher with all updates / packages before installing our latest CRMery version. Failure to maintain and update your Joomla installation may lead to errors or loss of functionality. Fixed Bugs (26) […]

Continue reading


CRMery 2.0.3

Note: Due to updates in the Joomla.org code, it is highly recommended to at least update to Joomla 2.5.16 or higher OR Joomla 3.2.0 or higher with all updates / packages before installing our latest CRMery version. Failure to maintain and update your Joomla installation may lead to errors or loss of functionality. Fixed Bugs (15) […]

Continue reading


CRMery 2.0.2

Note: Some bugs have previously been reported regarding Joomla 3.1.1 and earlier 2.X version(s) of CRMery. If using Joomla 3, it’s recommended to at least update to Joomla 3.1.5 or Joomla 3.2.0 instead with all updates / packages before installing CRMery 2.0.2 Fixed Bugs (4)   Fixed limit of 10 on notes display   Fixed Avatar image resize […]

Continue reading